Page 13 of 13 FirstFirst ... 3910111213
Results 241 to 256 of 256

Thread: Intermountain Announces SD40-2's

  1. #241
    Join Date
    Feb 2014
    Location
    Oklahoma, USA
    Posts
    171
    Thanks
    73
    Thanked 338 Times in 97 Posts
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Allen H. View Post
    Will be very curious to see how well the ESU chips will perform and how well they will run with my Digitrax and TCS chips and getting them programmed?
    I like the ESU decoders pretty well. I've standardized on using them for NEM651 compatible decoders (like FVM uses). My strongest recommendation would be to program them with either JMRI or ESU's computer interface, as there are a lot of options when programming. The only hiccup - and this is common to all decoders that I have - is that getting momentum standard across different types of decoders is very tricky.

  2. #242
    Join Date
    May 2012
    Location
    Nebraska
    Posts
    3,462
    Thanks
    4,069
    Thanked 5,199 Times in 1,806 Posts
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)

    Default

    Quote Originally Posted by samusi01 View Post
    I like the ESU decoders pretty well. I've standardized on using them for NEM651 compatible decoders (like FVM uses). My strongest recommendation would be to program them with either JMRI or ESU's computer interface, as there are a lot of options when programming. The only hiccup - and this is common to all decoders that I have - is that getting momentum standard across different types of decoders is very tricky.
    Well I hoping that without sound that they shouldn't be much more difficult to adjust than other chips.
    I've been using JMRI for the past several years to program with, much easier especially when it comes to speed matching.
    This is where I hope the ESU is somewhat compatible with the others when programming.
    The Little Rock Line blog


    “Never argue with an idiot. They will only bring you down to their level and beat you with experience." George Carlin

  3. #243
    Join Date
    Jul 2012
    Posts
    885
    Thanks
    34
    Thanked 306 Times in 178 Posts
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default

    So I just ordered the Conrail unit with sound from a major retailer.

  4. #244
    Join Date
    May 2012
    Location
    Twin Cities, Minnesota
    Posts
    684
    Thanks
    136
    Thanked 1,111 Times in 348 Posts
    Mentioned
    55 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just got word that my Rock Island SD40-2 is in the mail. Pretty exciting for me since you never really know what's gonna happen when you plunk down an IMRC reservation. But I guess they got enough CRI&P love this time

    -Mark

  5. The Following 2 Users Say Thank You to Spookshow For This Useful Post:


  6. #245
    Join Date
    Oct 2016
    Posts
    154
    Thanks
    300
    Thanked 253 Times in 89 Posts
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Can't wait to see it on your layout. By the way was very happy to see a update of your layout on your blog. Love following your builds.

  7. The Following User Says Thank You to S ARR T 8 For This Useful Post:


  8. #246
    Join Date
    Sep 2014
    Location
    Alberta
    Posts
    681
    Thanks
    1,025
    Thanked 535 Times in 341 Posts
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by S ARR T 8 View Post
    Can't wait to see it on your layout. By the way was very happy to see a update of your layout on your blog. Love following your builds.
    Ditto on that!

  9. The Following User Says Thank You to Scotian_Huntress For This Useful Post:


  10. #247
    Join Date
    Jul 2012
    Posts
    885
    Thanks
    34
    Thanked 306 Times in 178 Posts
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default

    So I received my Conrail SD40-2s. These things are loud, and not in a good way. I heard lot of gear grinding, especially around curves. The sound of the locomotive does not drown out the grinding sounds. I will continue to monitor them. I'm not going to grease them because they are already greased. Anyone else get a gear grinding noise in theirs?

    In addition, I noticed that the trucks did not turn or rock back and forth as freely as I would have liked. So I had to add spacers between the frame halves to open them up a smidge. That really helped.

  11. #248
    Join Date
    May 2006
    Location
    Columbus, Ohio
    Posts
    44
    Thanks
    0
    Thanked 15 Times in 10 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    I received all 4 CR locos (2 DC and 2 DCC) and a SOU one and have been quite pleased. Other than way too much lube in the trucks.

  12. #249
    Join Date
    Aug 2009
    Location
    Pennsylvania
    Posts
    655
    Thanks
    218
    Thanked 228 Times in 135 Posts
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Truck Lube....

    So this is one of those ask ten people get ten different answers, but I have read/watched videos where its stated that due to the type of gears used in the trucks lube really is not necessary? It makes sense with plastic on plastic and the fact that especially on the trucks lube will act more like a magnet for dust/fuzz/hair.

    Would it be worth it to clean these out really well
    I support the Mike & Scotty Live model railroad podcast.

  13. #250
    Join Date
    Nov 2006
    Posts
    150
    Thanks
    47
    Thanked 23 Times in 8 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Anyone try using the DRIVE HOLD on the decoders on these 40-2s?
    It does't seem to be working for me. I'm using a Digitrax Zephyr system and pressing and holding function 9 while turning the speed dial just results in the loco increasing speed as normal.

    Is anyone having luck with this? Am I doing something wrong?

    DRIVE HOLD
    This feature allows the modeler to easily simulate a loaded or empty train by adding a single "Drive Hold" function button (Function 9). When the button is pressed, the motor will remain at a constant speed, while the sound can be controlled independently from the motion with the throttle knob! This exciting, new feature gives the operator the ability to have his or her train operate at 4 mph in notch 8 or coast in idle at 50 mph. Then, by releasing the Drive Hold function button you simply go back to throttle-controlled speed and motion. No more switching between manual notching and programming on the main to go back and forth. All of this can be done on the fly with hardly even thinking about it.

  14. #251
    Join Date
    Jun 2013
    Location
    Gettysburg, PA
    Posts
    547
    Thanks
    527
    Thanked 2,078 Times in 328 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default

    I don't think you are supposed to hold the button down. It's press it once to turn the feature on, then press it again (releasing the function) to go back to normal operations.

    Here is a video by ESU that helps explain it while showing how it sounds/looks

    https://youtu.be/3k-MfiBY7eQ

  15. #252
    Join Date
    Nov 2006
    Posts
    150
    Thanks
    47
    Thanked 23 Times in 8 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by mu26aeh View Post
    I don't think you are supposed to hold the button down. It's press it once to turn the feature on, then press it again (releasing the function) to go back to normal operations.

    Here is a video by ESU that helps explain it while showing how it sounds/looks

    https://youtu.be/3k-MfiBY7eQ
    Thank you! I had that idea too. I experimented both ways and I didn't have any luck with turning the function on turning knob. Still changed the speed of the loco.
    ???

  16. #253
    Join Date
    Nov 2009
    Location
    Titusville, PA
    Posts
    1,143
    Thanks
    145
    Thanked 473 Times in 335 Posts
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default

    I own two Intermountain SD40-2s and they both work great with drive hold. Make sure you have the function turned on, if it still doesn't work try resetting the decoder.

  17. #254
    Join Date
    Nov 2006
    Posts
    150
    Thanks
    47
    Thanked 23 Times in 8 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by rrjim1 View Post
    I own two Intermountain SD40-2s and they both work great with drive hold. Make sure you have the function turned on, if it still doesn't work try resetting the decoder.
    Thank you! So, you just turn the function on, not actually hold-in the function button, correct?

  18. #255
    Join Date
    Nov 2009
    Location
    Titusville, PA
    Posts
    1,143
    Thanks
    145
    Thanked 473 Times in 335 Posts
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by jayareed View Post
    Thank you! So, you just turn the function on, not actually hold-in the function button, correct?
    Yes, just push the F9 button to turn it on, then push again to turn it off. Works great with my Digitrax system.

  19. The Following User Says Thank You to rrjim1 For This Useful Post:


  20. #256
    Join Date
    Nov 2006
    Posts
    150
    Thanks
    47
    Thanked 23 Times in 8 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by rrjim1 View Post
    Yes, just push the F9 button to turn it on, then push again to turn it off. Works great with my Digitrax system.
    Went through a function re-map and changed it to function 3. Now it works for me. I assume this was a Digitrax issue.

    Thanks for your help!

Similar Threads

  1. Bn sd40-2b
    By andy120 in forum Diesel
    Replies: 18
    Last Post: 18th Feb 2015, 04:04 PM
  2. Bachmann SD40
    By tmark in forum Diesel
    Replies: 4
    Last Post: 9th Feb 2014, 09:29 PM
  3. A Look in and Around an SD40-2
    By SteveG6942 in forum General Research
    Replies: 4
    Last Post: 29th May 2013, 07:45 PM
  4. I need a UP SD40-2
    By jwils1 in forum Diesel
    Replies: 17
    Last Post: 11th Apr 2010, 11:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •