Results 1 to 3 of 3

Thread: Citx ac4400cw

  1. #1
    Join Date
    Oct 2014
    Location
    Nottingham, England
    Posts
    197
    Thanks
    153
    Thanked 165 Times in 70 Posts
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default Citx ac4400cw

    Hi Guys

    I know Kato brought out this liveried loco in the dark ages, and it's been difficult for me to obtain one without paying stupid money. So.....I'm going to be buying a "regular" loco and respraying it. Does anyone know what shade of blue this loco should be? I look at Conrail, and it seems ok in some photos, but not in others. Also, does anyone know which Microtrains decals are correct for one of these locos?

    Andy
    UK
    Montrose and Highland Railroad
    "Gotta Keep Movin' On".

  2. #2
    Join Date
    May 2009
    Location
    Las Vegas, NV
    Posts
    2,439
    Thanks
    1,019
    Thanked 3,073 Times in 1,013 Posts
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    You may have to add a little black to Conrail blue to get the right shade.

    I would use Highball Graphics decals, set LN-156.
    Karl

    CEO of the Skally Line, an Eastern MN Shortline

  3. The Following User Says Thank You to jpwisc For This Useful Post:


  4. #3
    Join Date
    Jan 2015
    Location
    New Jersey
    Posts
    65
    Thanks
    131
    Thanked 132 Times in 25 Posts
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)

    Default

    This will give you an idea as what color to match. I sold these back in January to one of the members here.
    IMG_3965.jpg

  5. The Following User Says Thank You to Tdjr For This Useful Post:


Similar Threads

  1. What’s that decal on Canadian Pacific - AC4400CW
    By mukerjea in forum Layouts, Design, & Planning.
    Replies: 4
    Last Post: 4th Jun 2015, 09:34 AM
  2. Replies: 34
    Last Post: 5th Feb 2014, 07:31 PM
  3. Replies: 5
    Last Post: 6th Apr 2012, 08:41 PM
  4. GE AC4400CW Canadian Pacific Version Details:
    By DrifterNL in forum Diesel
    Replies: 2
    Last Post: 29th Dec 2011, 11:20 AM
  5. i dropped my ac4400cw
    By bigford in forum Diesel
    Replies: 14
    Last Post: 17th Nov 2009, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •