PDA

View Full Version : Test Video on the Schuylkill Valley RR



Jimmi (RIP)
20th Jun 2014, 01:47 AM
I figured that after having my Fujifilm S1800 for about 3 years that it was about time to try taking a video with it. This test video shows a trio of MP15s taking a coal drag for a ride around the SV main from Port Carbon and return. Now that I know it works I can try getting better...especially with the focus. After I made this I played with the settings and learned a few things. I think my next attempt will be much better. I made this pretty quickly and hand held the camera. Next time I'll use my tripod!

https://www.youtube.com/watch?v=QErFzyUnZ_A

mrodtoo
20th Jun 2014, 10:43 AM
Nice Jim. Looking forward to your next video! Your layout looks great too.

seanm
20th Jun 2014, 11:00 AM
I really like the shot of coming out of the tunnel on the "low line" along the river and the S turn. Great photography possibilities there!

CountryJoe
20th Jun 2014, 11:18 AM
Excellent video Jim. It's hard to believe this is your first attempt. The only place I saw out of focus was where you got in too close.

By the way, your layout looks fabulous.

jpwisc
20th Jun 2014, 03:19 PM
The video and the layout look great, but your train is traveling way too fast. Scale speeds will add to the realism.

Allen H.
20th Jun 2014, 05:46 PM
The video and the layout look great, but your train is traveling way too fast. Scale speeds will add to the realism.

I'll second this...otherwise it looks great!

Jimmi (RIP)
20th Jun 2014, 05:49 PM
Thought the same thing Karl. I've noticed that on other peoples videos too. I was actually running it at what seemed like a normal speed but the video shows that its way too fast.

Jugtown Modeler
20th Jun 2014, 10:37 PM
Great looking layout and I enjoyed the video tour.

I tried my DSLR for video and the auto focus drove me nuts with slow and loud response. Let me/us know if you figure a way around that. Otherwise, looks great!