PDA

View Full Version : Fox valley locomotive shorting out



BNSF RAILFAN
23rd May 2018, 05:32 PM
I have an n-scale layout using digitrax dcc and I had purchased a new fox valley locomotive from a friend. The locomotive doesn't have a decoder yet but I wanted to test run it on the layout on address 00. As soon as I put the locomotive on the rails it shorts my dcc system. I have a few more fv locomotives that don't have decoders yet and they run fine. I popped the shell off the troublesome loco to see if I could see anything touching the frame to cause a short but did not discover anything. Has anyone ran into this problem before any help or suggestions would be appreciated.

Thanks
Gene

el Gato Gordo
24th May 2018, 07:05 PM
Is this an electric traction engine or tram? Didn't know Fox Valley made any.....

aflica
24th May 2018, 07:09 PM
Is this an electric traction engine or tram? Didn't know Fox Valley made any.....

Did i misread something in the OP ? He mentions Locomotive several times , nothing about a electric traction or tram

Edit , i think this is just posted in the wrong sub forum

Steve

MetroRedLn
24th May 2018, 08:27 PM
Does it have the DC dummy plug inserted in the decoder socket? Is it installed correctly?

pbender
24th May 2018, 09:13 PM
Does it have the DC dummy plug inserted in the decoder socket? Is it installed correctly?

I’ll second this comment.

The first test I would actually do would be to try the engine with the dummy plug removed. This will disconnect the motor from the frame halves.