View RSS Feed

techhobbies

Getting back after 6 months

Rate this Entry
It's been almost 6 months since I last put any real effort into the layout. Surprisingly, it just worked when I turned it on, which was very nice to have happen. I did spend about 30 minutes wiping down the track, and vacuuming out all the little spots first though. I expect it would have been a bit rough if I hadn't. I'm still impressed though. The No-Ox just works. It's magic, that's all there is to it. I left that sit for 6 months in a humid basement, and while there was a little black on the cleaner, the trains just ran and kept running all day. Before I started using No-Ox, I had way too many issues. It's magic, just use it.

OK, so today was just making sure it worked. Sure enough, the two auto reversing loops still function, though I did tweak the AR1 trip current on the North loop. It was fine with just one engine, but I put an engine with lighted cars and that proved a bit much. No problem, the AR just works. I may switch to the DCC specialties reversers eventually, but for now, this is fine, if a bit noisy. It was fun, I left two trains running for nearly 3 hours today just going around and around while I identified and fixed little issues. There are two turnouts which have problems and those will need to be replaced I think. One seems to have kinked somehow meaning it won't actually stay thrown. To get around this, I basically just broke it to work thrown and unplugged the point motor. The other is bumpy, and smaller lighter rolling stock tends to derail a lot. I haven't found the exact problem yet, but in the pictures you can see a lot of rolling stock just sitting. Most of that is from when they derailed in the southeast corner of the layout (upper section with no decoration in the photos). The inner loops see an occasional issue but I was able to clean up a lot of little things during operations today. For some reason, it's not level either, but I can fix that quickly enough, which may help the problematic turnout as well. It was fun tinkering, and it felt good to just sit and watch them go around.

I also did some more scenery today, including a lot of trees. They aren't fixed in place yet as I need to do some more grass and whatnot. However, I wanted a few pics and videos showing it looking at least a little like a real thing, and not just a wood board with trains on it.

Click image for larger version. 

Name:	5453.jpg 
Views:	76 
Size:	137.6 KB 
ID:	130855

Looking from the Southwest corner, you can see what will be a housing section elevated.

Click image for larger version. 

Name:	5454.jpg 
Views:	76 
Size:	135.2 KB 
ID:	130856

Looking from the Northwest corner at the downtown area getting started.

Click image for larger version. 

Name:	5455.jpg 
Views:	76 
Size:	94.4 KB 
ID:	130857

I just created my little orange grove in the middle here looking west to east over the layout.

Also, an All-22 view showing both trains running independently. The Metra does a full route in the North AR loop that is fully automated.



I posted some other videos from today's run as well to my channel if anyone is interested.

Comments

  1. bigfoot21075's Avatar
    Wow, nice setup. I so look forward to being where you are now. You are at the point where the focus can be on the wow stuff. FUN layout!