Search:

Type: Posts; User: Elwood

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    90
    Views
    5,346

    ...................

    ...................
  2. ok. I can trust. But it really doesn't wok as my...

    ok. I can trust. But it really doesn't wok as my others Atlas GP38 or any BLI, Intermountain or scale trains I have.
  3. Of course yes but both (speed and sound) are...

    Of course yes but both (speed and sound) are synchronized. It is not the case here.
    The loco is stopped and the engine sound decelerates after the stopping.
  4. No one had this problem with the Bachmann GP40?

    No one had this problem with the Bachmann GP40?
  5. Bachmann CP40 DCC sound, running and sound not synchronized

    I have just bought the new Bachmann GP40 DCC sound. Very nice model but I notice that the locomotive and the sound are not perfectly synchronized when the loco decelerates.
    I explain.
    I am with an...
  6. Replies
    15
    Views
    485

    Thanks guys for all your advices. I have...

    Thanks guys for all your advices.
    I have replaced the tracks for Kato 9 3/4". The Atlas SD35 runs now normally without any derailment.

    https://i81.servimg.com/u/f81/11/44/26/23/img_5810.jpg

    I...
  7. Replies
    25
    Views
    788

    The turnout is glued and ballasted since the...

    The turnout is glued and ballasted since the beginning.

    - - - Updated - - -



    Yes, only with this one.
    But the track is cleaned frequently.
  8. Replies
    25
    Views
    788

    I recognize it does not matter. But, in fact, it...

    I recognize it does not matter. But, in fact, it is just annoying not having the running I should have. And to not understand where it comes from.:)
  9. Replies
    25
    Views
    788

    Yes they seems to be. But I have tens of...

    Yes they seems to be.
    But I have tens of locomotives, all with dcc decoder, ,and if it was caused by the rails other locos would be affected by its "symptom". But it is not the case. And you can't...
  10. Replies
    15
    Views
    485

    Yes, I will.

    Yes, I will.
  11. Replies
    25
    Views
    788

    Nothing seems abnormal. I reseted the decoder 2...

    Nothing seems abnormal.
    I reseted the decoder 2 or 3 times.
  12. Replies
    25
    Views
    788

    With this video, It is probably easier. We can...

    With this video, It is probably easier.
    We can hear it slowing down just after the first switch and speeding up just before the 3-way switch
    ...
  13. Replies
    15
    Views
    485

    Yes, everything seems ok with the NMRA gauge....

    Yes, everything seems ok with the NMRA gauge.
    Here a short clip. I have this issue with 2 Kato ES44 too.

    https://www.youtube.com/watch?v=JhCQylqKib0&feature=youtu.be

    At this curve both...
  14. Replies
    15
    Views
    485

    Atlas N SD35 wheels flange too thin

    I have an Atlas SD35 SP, gold series, with ESU Loksoud.
    It runs good, but the wheels are too thin and go over the rail in certain curves of my layout.
    Is it a part I can replace for a larger wheel...
  15. Replies
    25
    Views
    788

    Thanks for you answer. I am French but currently...

    Thanks for you answer. I am French but currently leaving in Virginia :)
    I don't think it's a contact issue, doesn't sound like one.
    The running of the locomotive is good except this boost. Looks...
  16. Replies
    25
    Views
    788

    Thanks everyone for your advices. I followed your...

    Thanks everyone for your advices. I followed your advices and the situation is much better.
    But I now have another issue.
    I have maybe about 30 French locomotives and 20 US locomotives. All in DCC...
  17. Replies
    25
    Views
    788

    My layout is only DCC.

    My layout is only DCC.
  18. Replies
    25
    Views
    788

    I don’t think so. It is Gp40 and all of my BLI...

    I don’t think so. It is Gp40 and all of my BLI ES44, ac6000 or intermountain sd40 runs normally on this curves.
    As all my French locomotives. Curves are R2 from Kato.
  19. Replies
    25
    Views
    788

    Slow down in curves

    I have two or three Atlas locos that slow down quite sharply in the curves at each sides of my layout. Has anyone ever had this problem? I donít understand where it comes from, but how to solve it ?...
  20. Replies
    847
    Views
    117,917

    Sticky: Union Pacific GPs with MTL weathered freight...

    Union Pacific GPs with MTL weathered freight cars:

    https://i.servimg.com/u/f81/11/44/26/23/img_5561.jpg
    https://i.servimg.com/u/f81/11/44/26/23/img_5562.jpg...
  21. Replies
    847
    Views
    117,917

    Sticky: Another Intermountain SD40T-2 ...

    Another Intermountain SD40T-2

    https://i.servimg.com/u/f81/11/44/26/23/img_5510.jpg
    https://i.servimg.com/u/f81/11/44/26/23/img_5512.jpg
    https://i.servimg.com/u/f81/11/44/26/23/img_5511.jpg

    ...
  22. Replies
    847
    Views
    117,917

    Sticky: How do you fade the blue?

    How do you fade the blue?
  23. Replies
    847
    Views
    117,917

    Sticky: Very nice rust effects... :g-job:

    Very nice rust effects... :g-job:
  24. Replies
    847
    Views
    117,917

    Sticky: Very nice weathered aspect. More pics?

    Very nice weathered aspect.
    More pics?
  25. Replies
    847
    Views
    117,917

    Sticky: An Intermountain Southern Pacific SD40T-2 : ...

    An Intermountain Southern Pacific SD40T-2 :


    https://i.servimg.com/u/f81/11/44/26/23/img_5449.jpg
    https://i.servimg.com/u/f81/11/44/26/23/img_5448.jpg...
Results 1 to 25 of 152
Page 1 of 7 1 2 3 4