Search:

Type: Posts; User: Paul Schmidt

Search: Search took 0.00 seconds.

  1. Replies
    44
    Views
    1,486

    I think we're taking the original intent and your...

    I think we're taking the original intent and your thoughts in the best light, Tony. You make a good point. The topic may have strayed a little.:)
  2. Replies
    44
    Views
    1,486

    The only Atlas locomotive I've ever had an issue...

    The only Atlas locomotive I've ever had an issue with since 1979 is the most recent SD-9 I acquired factory equipped with an NCE decoder. The decoder does not have the slots for the motor brush tabs...
  3. Replies
    44
    Views
    1,486

    And where's the photo, huh? No photo means an ...

    And where's the photo, huh? No photo means an Moose2013 stampede, regardless of I-5 traffic. Those be the rules!
  4. Replies
    44
    Views
    1,486

    I'm just looking for an excuse. Maybe do a little...

    I'm just looking for an excuse. Maybe do a little tradin'!
  5. Replies
    44
    Views
    1,486

    If you can control other locomotives with the...

    If you can control other locomotives with the PowerCab, then that's likely not the problem. Next logical culprit would be the decoder, so dial in CV30, then 002, enter.
  6. Replies
    44
    Views
    1,486

    Yep, probably the most-reliable and obtainable N...

    Yep, probably the most-reliable and obtainable N scale locomotives produced to date. Easy to add a decoder if you get a "DCC Ready" version.

    You don't hear a lot about them, because like most...
  7. Replies
    44
    Views
    1,486

    That issue can often be resolved by resetting the...

    That issue can often be resolved by resetting the decoder to factory defaults. There should be a manual included with the locomotive. If it's a Digitrax decoder, dial in CV8 with a value of 008. If...
Results 1 to 7 of 7