Results 1 to 20 of 20

Thread: Yet another "testing my new camera" thread

  1. #1
    Join Date
    Mar 2010
    Location
    Zombienooga, Zombessee
    Posts
    2,861
    Blog Entries
    18
    Thanks
    3,627
    Thanked 2,225 Times in 867 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default Yet another "testing my new camera" thread

    Ok, so I finally got it out and played with it a bit. I played with the f stops and automatic vs manual setting pics. I don't really know what I have yet but here are the pics it takes.

    Some shots of my loco stable

    Be the kind of person your dog thinks you are.



    Ron

    For now, innocent bystander and occasional commentator

  2. #2
    Join Date
    Mar 2010
    Location
    Zombienooga, Zombessee
    Posts
    2,861
    Blog Entries
    18
    Thanks
    3,627
    Thanked 2,225 Times in 867 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hmmmmm, pictures didn't upload............stay tuned to this bat channel.....

    Be the kind of person your dog thinks you are.



    Ron

    For now, innocent bystander and occasional commentator

  3. #3
    Join Date
    Jan 2010
    Location
    Hughestown,PA,U.S.
    Posts
    1,697
    Blog Entries
    3
    Thanks
    413
    Thanked 1,619 Times in 448 Posts
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)

    Default

    ha good luck getting them up
    what did you use to post them?
    Modeling the Pennsylvania Railroad Middle Divison in 1954

  4. #4
    Join Date
    Sep 2009
    Location
    Canal Winchester, Ohio
    Posts
    1,503
    Blog Entries
    4
    Thanks
    439
    Thanked 581 Times in 293 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    check to make sure they are sized appropriately. I use 1200 by no more than 800 pixals.
    Jeff



    si vis pacem, para bellum

    http://www.railstream.org/Fostoria_1.html new home of the fostoria rail cam and scanner feed!

    http://128.173.197.94:443/RRCmov <-streaming video of NS Roanoke Va from Trains.com.
    http://s764.photobucket.com/albums/xx284/quietstorm454/ my railfan pics! feel free to take a look and enjoy!

  5. #5
    Join Date
    Mar 2010
    Location
    Zombienooga, Zombessee
    Posts
    2,861
    Blog Entries
    18
    Thanks
    3,627
    Thanked 2,225 Times in 867 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default

    How do I set that parameter?

    Be the kind of person your dog thinks you are.



    Ron

    For now, innocent bystander and occasional commentator

  6. #6
    Join Date
    Oct 2009
    Location
    Newburgh Maine
    Posts
    162
    Blog Entries
    4
    Thanks
    64
    Thanked 35 Times in 18 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I do it in my computer's picture software and save it as ..... that way I keep the original.
    You can't do it if you don't try it!!
    Be of good cheer. Vernon

  7. #7
    Join Date
    Jan 2005
    Location
    Plantation, Florida, USA
    Posts
    5,598
    Blog Entries
    95
    Thanks
    977
    Thanked 2,049 Times in 1,080 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes, most cameras save the images at the largest possible size by default (at least the ones I've used have) and that will certainly cause problems with trying to upload them here!

    You should be able to change the size used within the camera's setup menu. Alternately, as has been said, use computer software to do it after copying them from the camera.

    For here I would suggest nothing larger than 1024 pixels wide.

    If you haven't already check out FAQ/Working with Images. Click on FAQ at the top of the page.

  8. #8
    Join Date
    Mar 2010
    Location
    Zombienooga, Zombessee
    Posts
    2,861
    Blog Entries
    18
    Thanks
    3,627
    Thanked 2,225 Times in 867 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ok. I am apparently lost. I have tried resizing image that the camera takes, I have tried resizing the image in the software and everything else I can think of.

    Stay tuned.......again..........lol I WILL figure it out.

    Be the kind of person your dog thinks you are.



    Ron

    For now, innocent bystander and occasional commentator

  9. #9
    Join Date
    Apr 2006
    Location
    Boyds & Midlothian, MD, USA
    Posts
    841
    Thanks
    830
    Thanked 76 Times in 51 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ron,

    What are you clicking here at nScale.net to upload your photos? I don't have any problems almost all the time (I don't remember the last time I had a problem).

    All the best,
    Charles

  10. #10
    Join Date
    Mar 2010
    Location
    Zombienooga, Zombessee
    Posts
    2,861
    Blog Entries
    18
    Thanks
    3,627
    Thanked 2,225 Times in 867 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default

    I am clicking on the little paper clip icon and trying to attach the pictures that way, is there a different way?

    Be the kind of person your dog thinks you are.



    Ron

    For now, innocent bystander and occasional commentator

  11. #11
    Join Date
    Mar 2010
    Location
    Zombienooga, Zombessee
    Posts
    2,861
    Blog Entries
    18
    Thanks
    3,627
    Thanked 2,225 Times in 867 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default

    Try this on for size
    Attached Images Attached Images

    Be the kind of person your dog thinks you are.



    Ron

    For now, innocent bystander and occasional commentator

  12. #12
    Join Date
    Mar 2010
    Location
    Zombienooga, Zombessee
    Posts
    2,861
    Blog Entries
    18
    Thanks
    3,627
    Thanked 2,225 Times in 867 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default

    Attempt number two
    Attached Images Attached Images

    Be the kind of person your dog thinks you are.



    Ron

    For now, innocent bystander and occasional commentator

  13. #13
    Join Date
    Jan 2005
    Location
    Plantation, Florida, USA
    Posts
    5,598
    Blog Entries
    95
    Thanks
    977
    Thanked 2,049 Times in 1,080 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Ron, both worked just fine! Of course you "attached" images from your own computer!

    Please check FAQ/Working with Images - top of the page!

    Or, has been said several times today, somewhere or other, RTFM!

  14. The Following User Says Thank You to BryanC (RIP) For This Useful Post:


  15. #14
    Join Date
    Mar 2010
    Location
    Zombienooga, Zombessee
    Posts
    2,861
    Blog Entries
    18
    Thanks
    3,627
    Thanked 2,225 Times in 867 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by BryanC View Post
    Ron, both worked just fine! Of course you "attached" images from your own computer!

    Please check FAQ/Working with Images - top of the page!

    Or, has been said several times today, somewhere or other, RTFM!
    I see that I am allowed to insert a picture from a URL......im lost, if it is an image on my computer how can it have a URL? I thought that a url was like the address for a website? I told you guys I am not good at computers...I can type like mad but this stuff is frustrating!!

    Be the kind of person your dog thinks you are.



    Ron

    For now, innocent bystander and occasional commentator

  16. #15
    Join Date
    Jan 2010
    Location
    Windsor, Nova Scotia, Canada
    Posts
    6,127
    Blog Entries
    6
    Thanks
    1,957
    Thanked 3,875 Times in 1,634 Posts
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)

    Default

    Pic number two is better. I can't quite tell what is different ... maybe not as much glare? But it is definitely a great shot!
    - - There's a fine line between genius and insanity. I like to use that line as a jump rope. ... (unknown)

    Come visit my Layout Build Thread - https://www.nscale.net/forums/showthr...l-Build-Thread

  17. The Following User Says Thank You to musicman For This Useful Post:


  18. #16
    Join Date
    Dec 2009
    Location
    Lexington, KY
    Posts
    17,076
    Blog Entries
    16
    Thanks
    4,769
    Thanked 13,727 Times in 5,603 Posts
    Mentioned
    267 Post(s)
    Tagged
    0 Thread(s)

    Default

    REM,

    The paper clip is for attaching a file from your own computer. If you've already put the photo in your nScale.net photo album, just copy and paste the BB code text from the photo page directly into the post...

    So if you put in the text that looks like this:
    [ IMG ]https://www.nscale.net/forums/picture.php?albumid=157&pictureid=2555[ /IMG ] (spaces added so you can see the code, not the pictures...)

    You get this:


    (I love this picture!!!)
    Never mistake a guy who talks a lot for a guy who has something to say...

    CH&FR Site and Blog: http://www.chfrrailroad.net and http://blog.chfrrailroad.net
    Appalachian Railroad Technology: http://www.apprailtech.com


  19. The Following User Says Thank You to TwinDad For This Useful Post:


  20. #17
    Join Date
    Mar 2010
    Location
    Zombienooga, Zombessee
    Posts
    2,861
    Blog Entries
    18
    Thanks
    3,627
    Thanked 2,225 Times in 867 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default trying it this way


    Be the kind of person your dog thinks you are.



    Ron

    For now, innocent bystander and occasional commentator

  21. #18
    Join Date
    Jan 2005
    Location
    Plantation, Florida, USA
    Posts
    5,598
    Blog Entries
    95
    Thanks
    977
    Thanked 2,049 Times in 1,080 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    http://nscale.net/forums/picture.php...pictureid=2486

    Similar to an issue in another thread, the "www." is missing. The link above won't work; this one will:

    https://www.nscale.net/forums/picture...pictureid=2486

  22. The Following User Says Thank You to BryanC (RIP) For This Useful Post:


  23. #19
    Join Date
    Mar 2010
    Location
    Zombienooga, Zombessee
    Posts
    2,861
    Blog Entries
    18
    Thanks
    3,627
    Thanked 2,225 Times in 867 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default

    The link in my thread works, I cannot get either of the ones in your thread to work, says url not found for both. lemme try this again....don't ya hate idiots???


    Be the kind of person your dog thinks you are.



    Ron

    For now, innocent bystander and occasional commentator

  24. #20
    Join Date
    Mar 2010
    Location
    Zombienooga, Zombessee
    Posts
    2,861
    Blog Entries
    18
    Thanks
    3,627
    Thanked 2,225 Times in 867 Posts
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)

    Default

    SUCCESS!!!! Thank you ever so much Bryan!

    Be the kind of person your dog thinks you are.



    Ron

    For now, innocent bystander and occasional commentator

Similar Threads

  1. My PRM "The Grande Valley Railroad"
    By Catt (RIP) in forum Private Roadnames
    Replies: 8
    Last Post: 23rd Oct 2006, 10:13 AM
  2. "Ranks"
    By siderod in forum General Rail Discussion
    Replies: 14
    Last Post: 24th Jun 2004, 07:44 AM
  3. "American Flyer" passenger cars.
    By in forum Rollingstock
    Replies: 2
    Last Post: 12th Apr 2004, 10:32 PM
  4. Post & Thread listing order?
    By eldorf_dragonsbane in forum General Rail Discussion
    Replies: 2
    Last Post: 18th Mar 2004, 01:27 PM
  5. Replies: 6
    Last Post: 2nd Mar 2004, 08:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •