Results 1 to 4 of 4

Thread: Need some help diagnosing a problem with my Kato FEF-3 Steam Engine

  1. #1
    Join Date
    Jun 2018
    Location
    Fort Mill South Carolina
    Posts
    100
    Thanks
    21
    Thanked 85 Times in 31 Posts
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default Need some help diagnosing a problem with my Kato FEF-3 Steam Engine

    I have two of the Kato FEF-3 Steam Engines (4-8-4). One of them runs just fine. The other one won't run at all or if I get it running it still hesitates in a few spots on my layout. Oddly, if it is not running at all, removing the bottom cover from the driver wheels and then reattaching the cover makes it run for awhile. I also put a few drops of LaBelle lube on the drive gear as well but nothing has helped. I have carefully examined all the connecting gear on the drive wheels and see nothing that is misaligned or binding. The whole thing has me baffled and I hesitate to take things apart any further at this point unless I can get an idea of what to look for. I should mention this is a DC engine.

    Any help you can provide would be appreciated.

  2. #2
    Join Date
    Feb 2016
    Location
    Madison hits mi.
    Posts
    65
    Thanks
    0
    Thanked 15 Times in 12 Posts
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)

    Default

    I had the same thing happen on mine. As it stopped running , or wouldn’t start. It was the motor on mine as it wasn’t old, but had sticky spots . And when I removed the shell I could move the armature a little and it would start going again. It seemed more to not get going than stopping. Replaced
    the motor and haven’t had a problem since.

  3. The Following User Says Thank You to Viperjim1 For This Useful Post:


  4. #3
    Join Date
    Jun 2018
    Location
    Fort Mill South Carolina
    Posts
    100
    Thanks
    21
    Thanked 85 Times in 31 Posts
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for the reply. I suppose I can try a new motor. They are only $25 on Kato's web site.

  5. #4
    Join Date
    Jun 2014
    Posts
    631
    Thanks
    89
    Thanked 610 Times in 306 Posts
    Mentioned
    19 Post(s)
    Tagged
    0 Thread(s)

    Default

    my advice is the same.
    try a new motor.

    to explain a bit, the FEF has a coreless motor
    the finger brushes that are a feature of the motor type are a wear item.
    testing similar motors points to they should last 500 to 600 hours under normal use.

    victor

  6. The Following 2 Users Say Thank You to victor miranda For This Useful Post:


Similar Threads

  1. Atlas Engine problem with NCE decoders
    By Mobile One in forum DCC
    Replies: 1
    Last Post: 8th Apr 2014, 01:54 AM
  2. Diagnosing a gearing problem
    By r6racer in forum Motive Power
    Replies: 6
    Last Post: 14th Jun 2013, 12:24 PM
  3. Replies: 8
    Last Post: 30th May 2012, 08:54 PM
  4. Kato Unitrack and Bachmann engine problem
    By Speedbeetle in forum General Rail Discussion
    Replies: 7
    Last Post: 14th Jul 2010, 04:04 PM
  5. Bachmann Engine problem...
    By joekc6nlx in forum Steam
    Replies: 1
    Last Post: 17th Dec 2004, 08:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •