Results 1 to 8 of 8

Thread: Is this Intermountain SD40-2 fixable?

  1. #1
    Join Date
    Oct 2015
    Posts
    61
    Thanks
    0
    Thanked 12 Times in 8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Is this Intermountain SD40-2 fixable?

    I bought an Intermountain Norfolk Southern SD40-2 that runs great so I got another one in the Union Pacific scheme. The UP doesn't run as well as the NS. I am not running DCC. When I have my transformer at 30 the NS loco runs at what looks like 30mph. However, if I put the UP at 30 it is crawling at like 5mph so these two are way too mismatched if I want to put them together to pull a big train. The NS loco is putting all its effort into pulling the UP loco. Is this normal? Is this just how it is? No two are the same? I would imagine that one would not have to put up with this in the DCC environment with 128 speed steps and what not. I wish I could afford DCC. Should I send this to Intermountain to get it fixed? I appreciate your help in advance.
    -Chris

  2. #2
    Join Date
    May 2009
    Location
    Las Vegas, NV
    Posts
    2,955
    Thanks
    1,257
    Thanked 4,143 Times in 1,340 Posts
    Mentioned
    54 Post(s)
    Tagged
    1 Thread(s)

    Default

    Open up the UP unit and see if something is binding.
    Karl

    CEO of the Skally Line, an Eastern MN Shortline

  3. #3
    Join Date
    Feb 2013
    Location
    Perth. Western Australia
    Posts
    632
    Blog Entries
    2
    Thanks
    1,690
    Thanked 912 Times in 357 Posts
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)

    Default

    Is the NS loco DCC equipped? Is the UP loco DCC equipped? It should say on the box label...
    Sounds to me like the NS loco is DC only, no decoder whereas the UP loco has a decoder. Having a decoder will make a DCC loco run slower on DC.
    Cheers,

    Russ

    CEO of Devil's Gate Mining Co.



  4. #4
    Join Date
    Jan 2012
    Posts
    1,193
    Thanks
    1,697
    Thanked 1,485 Times in 646 Posts
    Mentioned
    36 Post(s)
    Tagged
    0 Thread(s)

    Default

    Also was the UP loco new or used? I don't know, but maybe the DCC decoder (if there is one) will also do "speed matching" when run on DC, and if someone slowed down the UP loco, that would explain what you are seeing.

    I'd open up both locos and switch over decoders/light boards from one to the other and see if the slow speed stays with the chassis or with the decoder.

    Heiko

  5. #5
    Join Date
    Oct 2015
    Posts
    61
    Thanks
    0
    Thanked 12 Times in 8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    To answer some questions, they are only DC and they were both bought new. I don't know what the deal is???

  6. #6
    Join Date
    May 2012
    Location
    Twin Cities, Minnesota
    Posts
    1,809
    Thanks
    949
    Thanked 4,873 Times in 1,042 Posts
    Mentioned
    152 Post(s)
    Tagged
    0 Thread(s)

    Default

    Does the UP get any faster after it's run around for a while and had a chance to warm up? That's pretty common with IMRC and Atlas locos (usually caused by the type and/or amount of gear lube). The solution there is to clean all the lube out and start fresh.

    -Mark

  7. #7
    Join Date
    Oct 2015
    Posts
    61
    Thanks
    0
    Thanked 12 Times in 8 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I will try it out. Thanks.

  8. #8
    Join Date
    Apr 2007
    Location
    Bozeman,MT
    Posts
    821
    Blog Entries
    1
    Thanks
    5
    Thanked 335 Times in 216 Posts
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)

    Default

    Back when the SD45s came out, I had the same issue.........none of the 3 I bought would run the same speed. They all ran great, but not at the same speed. Never figured out the issue, just found other locos that ran with each of them.

Similar Threads

  1. intermountain SD40-2
    By sid in forum DCC
    Replies: 22
    Last Post: 10th Nov 2019, 08:32 PM
  2. Intermountain SD40-2 Headlights
    By GM50 4164 in forum Diesel
    Replies: 11
    Last Post: 24th Jan 2019, 07:25 PM
  3. Intermountain SD40-2
    By MRLdave in forum Diesel
    Replies: 5
    Last Post: 3rd Apr 2018, 09:07 PM
  4. Intermountain Announces SD40-2's
    By Brian K in forum Product & Service Announcements
    Replies: 255
    Last Post: 27th Oct 2017, 11:33 AM
  5. Intermountain SD40-2 Decoder????
    By You Know Who in forum DCC
    Replies: 5
    Last Post: 4th Jul 2017, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •