Results 1 to 3 of 3

Thread: Sound decoder loco won't make sounds

  1. #1
    Join Date
    Sep 2006
    Location
    Cincinnati, Ohio
    Posts
    167
    Thanks
    89
    Thanked 19 Times in 13 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Sound decoder loco won't make sounds

    Hello,
    I have have a loco with a ESU Loksound select direct Micro decoder, when stationary it makes the neutral sound, but when it moves forward I can't produce any of the diesel sounds F0-F23 on the digitrax zephyr express. What am I missing?

    Thanks,
    Andy
    Last edited by drewthomas; 23rd May 2020 at 08:36 PM.

  2. #2
    Join Date
    May 2009
    Location
    Las Vegas, NV
    Posts
    3,113
    Thanks
    1,449
    Thanked 4,653 Times in 1,460 Posts
    Mentioned
    62 Post(s)
    Tagged
    1 Thread(s)

    Default

    Do you have that loco mu’d to another? They act like that when that address is mu’d
    Karl

    CEO of the WC White Pine Subdivision, an Upper Peninsula branch line.

  3. #3
    Join Date
    May 2007
    Location
    Phoenix, AZ
    Posts
    773
    Thanks
    8
    Thanked 220 Times in 164 Posts
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)

    Default

    I see you tried hitting all the F buttons, but try hitting just the F-8 button- that is the mute key. Try this while the loco is moving.
    also if F-0 is not turning on the headlight you may have other issues.

Similar Threads

  1. Best mini decoder sounds.
    By trainstrainstrains in forum DCC
    Replies: 3
    Last Post: 10th Aug 2016, 11:49 PM
  2. Replies: 5
    Last Post: 4th Feb 2015, 10:47 AM
  3. Sound decoder for P42 loco sounds
    By k9jri in forum DCC
    Replies: 14
    Last Post: 28th Jun 2014, 01:19 PM
  4. Replies: 5
    Last Post: 7th Apr 2013, 11:20 PM
  5. Replies: 12
    Last Post: 24th Feb 2013, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •